Overview:
You are trying to search for a user in the Users Screen, but are unable to find the person, though you know that the user exists.
Diagnosis:
This can happen because of 2 reasons
1. There is a Group Filter Configured in the Search Area which is excluding the user.
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- Click on the Group Filter in the Search Area of the User Screen
- In the Group Filter Popup, the group to which the user belongs is not checked.
2. You are searching for the user, using the person's full name.
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- In the User Filter, you have specified the Full Name of the User, First Name, and Last Name.
Solution:
Based on the Diagnosis above the solutions below will be applicable:
1. If the Group Filter excludes the Group to which the user belongs.
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- Click on the Group Filter in the Search Area of the User Screen
In the Group Filter Popup, ensure that the group to which the user belongs is checked.
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- Click Save & Close.
2. If you are searching for the Full Name of the User.
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- This is a Known issue with Field Force Manager which is being worked on by our Development Team to fix in the releases to come.
- There are two workarounds for this issue:
- Search based on either the First Name or the Last Name.
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- Provide the Full Name as the "Preferred Name" for the Users.
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Testing:
Using either of the two solutions above, you should be able to locate the user in the search results.